4

Fehlermeldungen nach der Installation von XAMPP 1.7.4 und Joomla

In letzter Zeit häufen sich die Fragen bezüglich vieler Fehlermeldungen nach der Installation von XAMPP und Joomla..

Es werden in XAMPP 1.7.4 im Vergleich zu XAMPP 1.7.3 nach der Joomla-Installation einige Fehler dargestellt, da sich mit XAMPP 1.7.4 hat sich die Fehlerberichterstattung geändert.

Dabei handelt es sich nicht um einen Fehler ihrerseits!

XAMPP und Joomla – Fehlermeldung vermeiden

Es gibt 3 Möglichkeiten, diese Problematik zu beheben.

Möglichkeit 1

  1. Sie loggen sich im Administratorbereich ein.
  2. Wechsel zu Site >> Konfiguration >> Server
  3. Ändern Sie die Einstellung „Fehler berichten“ auf „Keine“

 Möglichkeit 2

  1. Öffnen Sie die Datei C:\xampp\php\php.ini
  2. Suchen Sie folgende Zeite: error_reporting = E_ALL | E_STRIC
  3. Än dern Sie diese Zeile wie folgt ab: error_reporting = E_ALL ^ E_STRIC

 Möglichkeit 3

Falls die erste beiden Varianten nicht den gewünschten Erfolg gebracht hat (in manchen Fällen ist das leider so), dann können Sie wie folgt vorgehen:

Deinstallation von XAMPP und anschließende Löschung aller darin enthaltenen Daten (Joomla-Installationen). Anschließend installieren Sie XAMPP 1.7.3 (Vorgängerversion) und dann Joomla.

Da bei XAMPP 1.7.3 die Fehlerberichterstattung eine andere ist, werden Sie hier eine korrekte anzeige erhalten.

Falls Ihnen das etwas zu schnell ging, dann sehen Sie sich da deutsche Joomla Tutorial an, hier wird alles im Detail beschrieben.

Oliver Pfeil
 

Auf dieser Website veröffentlicht der Webdesign & Joomla-Experte Oliver Pfeil viele Tutorials, Installations-Anleitungen, für Anfänger und fortgeschrittene Anwender. Er wohnt und lebt im schönen bayrischen Hinterland.kostenloses Joomla-Tutorial Joomla-Anleitungen und Produkte

Click Here to Leave a Comment Below 4 comments
Sabrina - 23. Oktober 2012

Danke, damit hat’s geklappt. Sehr gut erklärt, habe ich dumm und dämlich gegoogelt.

Reply
Volker - 15. Dezember 2011

Super, ich bin absoluter Laie aber mit der Erklärung hab selbst ich es hinbekommen. Vielleicht sollte man unter der Variante 1 aber aus „Keine“ „einfach“ machen, denn erst dann hat es funltioniert. Werde mich jetzt in das Abenteuer joomla stürzen.

Vielen Dank

Reply
Andree - 9. Dezember 2011

Danke! Das ist eine perfekte und klare Erklärung zu diesem Thema. Super!!!

Reply
Moe - 10. November 2011

Endlich mal eine knappe Zusammenfassung! Danke!

Ich musste bei der Serverkonfiguration jedoch „einfach“ einstellen, erst dann sind die Fehler verschwunden.

Viele Grüße
Moe

Reply

Leave a Reply:

* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich akzeptiere